WordPress 4.9.4 に自動更新されないバグに要注意です

  • このエントリーをはてなブックマークに追加
  • Pocket
  • LINEで送る

WordPress はバージョン 3.7 から自動更新機能が組み込まれていて、初期設定の状態であればなにもしなくてもセキュリティホールや重要な不具合などが修正されたバージョンにアップデートされるようになったのですが・・・

最近リリースされた WordPress 4.9.3 には自動更新されないバグがあり、手動で最新版(現在は 4.9.4)にアップデートしなければならないケースがあります。

WordPress 4.9.4 メンテナンスリリース

私が関わっている WordPress のサイトではほぼ半数でこの不具合が確認されました。4.9.4 に自動アップデートされたサイトもありました。

サイトによって自動アップデートができた・できなかったの違いの原因は何なのか調べていませんが、今日現在で 4.9.3 のままになっているサイトは至急 4.9.4 にアップデートしなければいけません。

WordPress 4.9.4 に自動更新されないバグに要注意です

WordPress でサイトを運用されている方、確認してみてください。

  • このエントリーをはてなブックマークに追加
  • Pocket
  • LINEで送る

ホームページ制作のこと、お気軽にご相談ください。

ホームページを制作するだけではなく、ホームページ更新やアクセスアップのためのノウハウの講習、SEO対策などのサポートに特に力を入れています。
パソコン教室の運営も行っていますので、パソコン初心者の方でも初歩からホームページ運営に必要な操作やノウハウを無理なく習得することができます。


見積り依頼・お問合せはこちら